افزونه ای خطرناک در وردپرس

افزونه ای خطرناک در وردپرس

سایبرلا,وکیل جرایم فضای سایبری
وردپرس از کاربران خواست تا افزونه‌ خطرناک Total Donations را هر چه سریع‌تر حذف نمایند.

به نقل از سایبربان- طبق اطلاعات به‌دست‌آمده افزونه‌ ای در وردپرس یافت شده که خود بدافزار است. محققان امنیتی و همچنین تیم امنیت و توسعه‌ی وردپرس از کاربران خواسته‌اند تا هرچه‌ سریع‌تر افزونه‌ ی Total Donations را حذف نمایند. تاکنون چندین آسیب‌پذیری در این نرم‌افزار شناسایی‌شده است و هم‌اکنون نیز یک آسیب‌پذیری روزصفرم در آن وجود دارد.

شرکت امنیت سایبری «Wordfence» طی گزارشی اعلام کرد که آسیب‌پذیری‌های این افزونه در چند روز گذشته به‌صورت گسترده موردحمله قرارگرفته است و مهاجمان با سوءاستفاده از آن موفق شده‌اند دسترسی مدیریتی به چندین وبگاه وردپرس را به دست بگیرند.

این افزونه‌ ی محبوب برای دریافت کمک‌های مردمی در بسیاری از وب‌گاه‌های مهم به‌کاررفته است. آسیب‌پذیری اخیر این افزونه با شناسه‌ی  CVE-2019-6703 معرفی‌شده و مربوط به دسترسی نادرست در AJAX‌های به‌کاررفته در این افزونه است.

گفتنی است توسعه‌دهنده‌ی این افزونه در خصوص این آسیب‌پذیری پاسخگو نبوده است.

چندی پیش طراحان وردپرس با ارائه یک نسخه به روز رسان جدید بسیاری از مشکلات این برنامه را مرتفع کردند، اما این بروز رسانی خود آسیب پذیری جدید به ارمغان آورد. باید به این نکته اشاره کنم که این نسخه جدید 7 مورد از مشکلات اساسی این برنامه را که در نسخه (۵.۰) آن یافت شده بود، برطرف کرده است، اما یک آسیب پذیری تازه از خود برجای گذاشته است.

نسخه‌ی ۵.۰.۱ وردپرس به برخی افراد اجازه می‌دهد تا با انجام جستوجو‌هایی خاص در گوگل بتوانند به رمز عبور مورد استفاده‌ی برخی از کاربران در وبگاه هایی که از وردپرس استفاده می‌کنند، دسترسی داشته باشند.

 

بدون نظر

پاسخی بنویسید